Dies ist eine Sicherheitsrelevante Information

Einige Genius Bytes Produkte nutzen die Apache log4j Library. Der BSI hat einen Hinweis auf eine kritische Schwachstelle in log4j veröffentlicht (CVE-2021-44228).

Wir arbeiten mit höchster Priorität an neuen Versionen und werden in Kürze entsprechende Security Advisories zu den Produkten veröffentlichen.

Informationen zu den betroffenen Produkten finden Sie in unserem Technical Information Center. Als registrierter Fachhandelspartner finden sie den direkten Link zum Download Portal hier >

Als Endkunde wenden Sie sich bitte an Ihren Lösungspartner, dieser hat Zugänge zu unserem Technical Information Center und erfährt dort auch den jeweils aktuellen Stand.

Author: GB Tech Team